072 - 201 61 16 31722016116
Slide

Wij bouwen jouw unieke
Game PC op maat

Naar eigen budget samenstellen
Keuze uit AMD en Intel
Kwaliteit voor de laagste prijs
Vakkundig & gebouwd met aandacht
Uitvoerig door ons getest

Naar eigen wens samenstellen
Keuze uit AMD en Intel
Kwaliteit voor de laagste prijs
Vakkundig en gebouwd met aandacht
Uitvoerig door ons getest

Hans
Jordi

Game PC Expert
+ 10 jaar ervaring

Software Expert
+ 20 jaar ervaring

Slide
De kracht van de NVIDIA GeForce RTX 3090 Ti maakt intens gamen mogelijk.
Ontdek de videokaarten in één van onze builders.
previous arrow
next arrow

Plex waarschuwt app werkt niet meer goed op oude smart-tv's

datum: 08-10-2021Categorie: InternetBron: Tweakers

Plex werkt niet langer goed op oudere smart-tv's van Samsung, LG, Vizio en Hisense. Als fabrikanten geen software-updates meer uitvoeren, kunnen er geen beveiligde verbindingen met externe mediaservers worden gemaakt. Er is echter een oplossing mogelijk.

Sinds eind september zorgt het verlopen van een beveiligingscertificaat ervoor dat streamingdienst Plex geen veilige verbinding meer kan maken met Plex Media Servers op oude smart-tv's. Het gebruik van externe mediaservers op getroffen tv's zorgt ervoor dat de app een foutmelding weergeeft. Gebruikers die hun eigen mediaserver over een lokaal netwerk gebruiken, kunnen nog steeds gebruikmaken van verouderde smart-tv's.

Plex geeft enkele tijdelijke oplossingen in de bijbehorende blogpost om het probleem op te lossen. Naast het aanschaffen van een smart-tv die nog wel wordt ondersteund, kunnen gebruikers in de instellingen ook een onbeveiligde verbinding toestaan. De streamingdienst raadt aan om de optie 'beveiligde verbindingen' in de serverinstellingen op 'voorkeur' te zetten, zodat de applicatie waar mogelijk toch een beveiligde verbinding maakt. Als alternatief kunnen gebruikers er ook voor kiezen om een externe ontvanger te gebruiken. Het Amerikaanse bedrijf haalt als voorbeelden Google Chromecast, Roku Express en de Amazon Fire TV Stick aan.

Officieel heeft Plex niet bekendgemaakt welk verlopen beveiligingscertificaat de huidige problemen veroorzaakt. De publicatiedatum van de blogpost komt daarentegen exact overeen met de vervaldatum van Let's Encrypt's populaire rootbeveiligingscertificaat DST Root CA X3. Het verlopen van dat certificaat veroorzaakte begin oktober een wereldwijde storing die miljoenen gebruikers trof .

Nieuws overzicht
KvK nummer:  68747640
BTW nummer:  NL857574176B01